RubyGems Navigation menu

haml_interceptor 0.2.0

haml_interceptor is a Rack middleware designed to intercept JS responses from a web application and re-process them from HTML to Haml, resulting in a smaller package sent down the wire to the client.

Gemfile
          gem 'haml_interceptor', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install haml_interceptor -v 0.2.0
  
  
  
  
  
  
  

Total downloads 5,902

For this version 1,150

Required Ruby Version: None

Links:

Versions:

  1. 0.4.1 - June 4, 2011 (7.5 KB)
  2. 0.4.0 - June 4, 2011 (7.5 KB)
  3. 0.3.0 - June 4, 2011 (7 KB)
  4. 0.2.0 - June 4, 2011 (7 KB)
  5. 0.1.0 - June 3, 2011 (7 KB)