RubyGems Navigation menu

hammertime 0.0.3

When this library is required, it replaces the default Ruby exception-raising behavior. When an error is raised, the developer is presented with a menu enabling them to ignore the error, view a stack trace, debug the error using IRB or ruby-debug, and more.

Gemfile
          gem 'hammertime', '~> 0.0.3'
  
  
  
  
  
  
  

install
          gem install hammertime
  
  
  
  
  
  
  

Authors:

  • Avdi Grimm

Owners:

Total downloads 5,311

For this version 1,318

Required Ruby Version: None

Links:

Versions:

  1. 0.0.3 - January 30, 2012 (7.5 KB)
  2. 0.0.2 - January 20, 2010 (7.5 KB)
  3. 0.0.1 - January 17, 2010 (7.5 KB)

Development Dependencies: