RubyGems Navigation menu

hammertime19 0.0.5

When this library is required, it replaces the default Ruby exception-raising behavior. When an error is raised, the developer is presented with a menu enabling them to ignore the error, view a stack trace, debug the error using IRB or ruby-debug, and more.

Gemfile
          gem 'hammertime19', '~> 0.0.5'
  
  
  
  
  
  
  

install
          gem install hammertime19
  
  
  
  
  
  
  

Authors:

  • Kalle Lindstrom

Owners:

9141e3df9ad681f7779cabe656e33e5a

kll

Total downloads 1,851

For this version 986

Required Ruby Version: None

Links:

Versions:

  1. 0.0.5 - August 22, 2012 (8 KB)
  2. 0.0.4 - August 20, 2012 (7 KB)