RubyGems Navigation menu

handy_form 0.0.5

Builds forms with a standard template that has labels, hints, and validations

Gemfile
          gem 'handy_form', '~> 0.0.5'
  
  
  
  
  
  
  

install
          gem install handy_form
  
  
  
  
  
  
  

Authors:

  • Peter Bui

Owners:

Total downloads 6,260

For this version 1,171

Required Ruby Version: None

Links:

Versions:

  1. 0.0.5 - February 19, 2012 (7 KB)
  2. 0.0.4 - May 4, 2011 (7 KB)
  3. 0.0.3 - April 4, 2011 (7 KB)
  4. 0.0.2 - January 20, 2011 (7 KB)
  5. 0.0.1 - January 13, 2011 (6.5 KB)

Runtime Dependencies:

Development Dependencies: