RubyGems Navigation menu

hare 1.0.3

The one pain-point I have had with AMQP is the lack of a series of command line tools for smoke-testing components or sending my own messages through a queue. Hare can be toggled either to produce messages, or to sit and listen/report for them.

Gemfile
          gem 'hare', '~> 1.0.3'
  
  
  
  
  
  
  

install
          gem install hare -v 1.0.3
  
  
  
  
  
  
  

Authors:

  • Brian L. Troutwine

Owners:

Total downloads 4,513

For this version 1,122

Required Ruby Version: None

Links:

Versions:

  1. 1.1.0 - February 11, 2012 (7 KB)
  2. 1.0.3 - November 24, 2011 (6.5 KB)
  3. 1.0.2 - November 14, 2011 (6.5 KB)
  4. 1.0.1 - November 11, 2011 (6.5 KB)

Runtime Dependencies: