RubyGems Navigation menu

harleytt-gvoice-ruby 0.3.4

gvoice-ruby is currently a very preliminary project with limited functionality basically confined to returning arrays of voicemail or sms objects and sending sms messages, or connecting calls. It cannot cancel calls already in progress. It currently works under ruby 1.8.7-p302 and 1.9.2-p0 on my computer running Mac OS X 10.6 (Snow Leopard). It is not guaranteed to work anywhere else and has very few tests.

Gemfile
          gem 'harleytt-gvoice-ruby', '~> 0.3.4'
  
  
  
  
  
  
  

install
          gem install harleytt-gvoice-ruby -v 0.3.4
  
  
  
  
  
  
  

Authors:

  • Keith Gautreaux, Roy Kolak, Jeremy Stephens

Owners:

Total downloads 7,618

For this version 1,365

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.3.8 - September 13, 2011 (26.5 KB)
  2. 0.3.7 - September 13, 2011 (26.5 KB)
  3. 0.3.6 - September 13, 2011 (26.5 KB)
  4. 0.3.5 - January 11, 2011 (26.5 KB)
  5. 0.3.4 - January 7, 2011 (26.5 KB)
Show all versions (6 total)