RubyGems Navigation menu

has_many_polymorphs 2.13

An ActiveRecord plugin for self-referential and double-sided polymorphic associations.

Gemfile
          gem 'has_many_polymorphs', '~> 2.13'
  
  
  
  
  
  
  

install
          gem install has_many_polymorphs
  
  
  
  
  
  
  

Total downloads 28,946

For this version 19,917

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.13 - February 2, 2009 (105 KB)
  2. 2.12 - January 16, 2008 (106 KB)
  3. 2.11 - December 4, 2007 (110 KB)
  4. 2.10 - September 16, 2007 (40.5 KB)
  5. 2.9 - August 13, 2007 (34 KB)
Show all versions (6 total)

Runtime Dependencies:

Development Dependencies: