RubyGems Navigation menu

has_secure_attribute 0.2.0

Does what `has_secure_password` does, but for any attribute that you want. It does not have to be a `password` attribute. It may be for example `security_answer`

Gemfile
          gem 'has_secure_attribute', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install has_secure_attribute -v 0.2.0
  
  
  
  
  
  
  

Authors:

  • Panayotis Matsinopoulos

Owners:

Total downloads 3,031

For this version 495

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.4.0 - August 15, 2013 (9.5 KB)
  2. 0.3.1 - August 15, 2013 (9 KB)
  3. 0.3.0 - August 15, 2013 (9 KB)
  4. 0.2.0 - August 15, 2013 (9 KB)
  5. 0.1.1 - August 15, 2013 (9 KB)
Show all versions (6 total)