RubyGems Navigation menu

has_tokens 1.0.1

Allows you to declaratively specify token-based access for your ActiveRecord objects.

Gemfile
          gem 'has_tokens', '~> 1.0.1'
  
  
  
  
  
  
  

install
          gem install has_tokens
  
  
  
  
  
  
  

Total downloads 3,298

For this version 2,247

Required Ruby Version: None

Links:

Versions:

  1. 1.0.1 - March 7, 2012 (5 KB)
  2. 1.0.0 - March 6, 2012 (5 KB)

Development Dependencies: