RubyGems Navigation menu

highline-sgonyea 1.6.12

A high-level IO library that provides validation, type conversion, and more for command-line interfaces. HighLine also includes a complete menu system that can crank out anything from simple list selection to complete shells with just minutes of work.

Versions:

  1. 1.6.12 - June 13, 2012 (214 KB)

Authors:

  • James Edward Gray II

Owners:

2206ea5cb493109b3a3a09ad8b7e8be9

Total downloads 1,015

For this version 1,015

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'highline-sgonyea', '~> 1.6.12' = Copy to clipboard Copied!

install:
gem install highline-sgonyea = Copy to clipboard Copied!

Links: