RubyGems Navigation menu

highrise 3.2.1

Based on the original API module from DHH, http://developer.37signals.com/highrise/, this gem is a cleaned up, tested version of the same. Configure by adding the following: require 'highrise' Highrise::Base.site = 'http://your_site.highrisehq.com/' Highrise::Base.user = 'your_api_auth_token'

Gemfile
          gem 'highrise', '~> 3.2.1'
  
  
  
  
  
  
  

install
          gem install highrise
  
  
  
  
  
  
  

Total downloads 44,336

For this version 1,230

Show all versions (25 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 3.2.1 - May 11, 2014 (18.5 KB)
  2. 3.1.6 - April 7, 2014 (16.5 KB)
  3. 3.1.5 - December 23, 2013 (16.5 KB)
  4. 3.1.2 - September 20, 2013 (19 KB)
  5. 3.1.1 - July 8, 2013 (20 KB)
Show all versions (25 total)

Runtime Dependencies:

Development Dependencies: