RubyGems.org

hipchat

0.6.1

Ruby library to interact with HipChat

installgem install hipchat -v 0.6.1
Authors

HipChat/Atlassian

858,362 total downloads 5,192 for this version
Owners

Cac83e53029bd9acfbe488be06005819

Gemfile
gem 'hipchat', '~> 0.6.1'
Versions
  1. 1.3.0 August 8, 2014 (17 KB)
  2. 1.2.0 May 30, 2014 (16.5 KB)
  3. 1.1.0 March 11, 2014 (16.5 KB)
  4. 1.0.1 December 20, 2013 (14 KB)
  5. 1.0.0 December 17, 2013 (14 KB)
Show all versions (27 total)
Runtime Dependencies
  1. httparty >= 0
  2. httparty >= 0
Development Dependencies
  1. rr ~> 1.0
  2. rspec ~> 2.0