RubyGems Navigation menu

hipchat 1.2.0

Ruby library to interact with HipChat

Gemfile
          gem 'hipchat', '~> 1.2.0'
  
  
  
  
  
  
  

install
          gem install hipchat -v 1.2.0
  
  
  
  
  
  
  

Authors:

  • HipChat/Atlassian

Owners:

Licenses:

  • MIT

Total downloads 1,006,999

For this version 100,570

Show all versions (28 total)

Required Ruby Version: >= 1.9.3

Links:

Versions:

  1. 1.4.0 - October 31, 2014 (18 KB)
  2. 1.3.0 - August 8, 2014 (17 KB)
  3. 1.2.0 - May 30, 2014 (16.5 KB)
  4. 1.1.0 - March 11, 2014 (16.5 KB)
  5. 1.0.1 - December 20, 2013 (14 KB)
Show all versions (28 total)

Runtime Dependencies: