RubyGems Navigation menu

hornetseye-alsa 1.3.1

This Ruby extension provides an interface for playing audio data using ALSA.

Versions:

  1. 1.3.1 - September 30, 2013 (24.5 KB)
  2. 1.3.0 - November 16, 2012 (24.5 KB)
  3. 1.2.0 - November 16, 2012 (24.5 KB)
  4. 1.1.2 - November 14, 2012 (24.5 KB)
  5. 1.1.1 - November 13, 2012 (24.5 KB)
Show all versions (18 total)

Development Dependencies:

Authors:

  • Jan Wedekind

Owners:

6ef9aa6aad6b3a0251d6872bc4c5bdae

Total downloads 20,971

For this version 596

Show all versions (18 total)

Required Ruby Version: None

Licenses:

GPL-3+

Gemfile:
gem 'hornetseye-alsa', '~> 1.3.1' = Copy to clipboard Copied!

install:
gem install hornetseye-alsa = Copy to clipboard Copied!

Links: