RubyGems Navigation menu

hquery-patient-api 1.0.4

A javascript library abstraction for dealing with patients in hQuery map reduce functions

Gemfile
          gem 'hquery-patient-api', '~> 1.0.4'
  
  
  
  
  
  
  

install
          gem install hquery-patient-api
  
  
  
  
  
  
  

Authors:

  • Marc Hadley, Andy Gregorowicz, Rob Dingwell, Andre Quina

Owners:

Total downloads 6,479

For this version 2,878

Show all versions (6 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 1.0.4 - March 25, 2014 (857 KB)
  2. 1.0.3 - March 25, 2014 (857 KB)
  3. 1.0.2 - April 23, 2013 (857 KB)
  4. 1.0.1 - February 26, 2013 (857 KB)
  5. 1.0.0 - December 19, 2012 (857 KB)
Show all versions (6 total)