RubyGems Navigation menu

http-parser 1.0.5

A super fast http parser for ruby. Cross platform and multiple ruby implementation support thanks to ffi.

Gemfile
          gem 'http-parser', '~> 1.0.5'
  
  
  
  
  
  
  

install
          gem install http-parser
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 3,303

For this version 725

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.5 - February 18, 2014 (27 KB)
  2. 1.0.4 - January 8, 2014 (27 KB)
  3. 1.0.3 - November 25, 2013 (27 KB)
  4. 1.0.2 - September 4, 2013 (26.5 KB)
  5. 1.0.1 - August 29, 2013 (26.5 KB)
Show all versions (6 total)

Development Dependencies: