RubyGems Navigation menu

human_codes 1.1.2

Convert integers to human-readable compressed alphanumeric strings and back. Lets humans enter very long integers quickly. Uses base-31 compression of integers.

Gemfile
          gem 'human_codes', '~> 1.1.2'
  
  
  
  
  
  
  

install
          gem install human_codes -v 1.1.2
  
  
  
  
  
  
  

Authors:

  • Jack Danger Canty

Owners:

Total downloads 5,605

For this version 1,206

Required Ruby Version: None

Links:

Versions:

  1. 1.1.3 - April 10, 2011 (7 KB)
  2. 1.1.2 - March 4, 2011 (7 KB)
  3. 1.1.1 - July 12, 2010 (7 KB)
  4. 1.1.0 - July 12, 2010 (7 KB)