RubyGems Navigation menu

human_detector 1.0.0.rc2

HumanDetector is a friendly logic captcha for Rails the doesn't require any external system dependency (e.g. external captcha API connections). It uses a simple question that any 7 or more years old human can understand, but that a spambot will not be able to answer. This Gem supports Ruby v1.9.2 and Rails 3.0.x.

Gemfile
          gem 'human_detector', '~> 1.0.0.rc2'
  
  
  
  
  
  
  

install
          gem install human_detector --pre
  
  
  
  
  
  
  

Total downloads 1,293

For this version 640

Required Ruby Version: None

Links: