RubyGems Navigation menu

hyper_paranoid 0.0.2

Adds acts_as_paranoid to the default Rails model generators

Gemfile
          gem 'hyper_paranoid', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install hyper_paranoid
  
  
  
  
  
  
  

Authors:

  • Chris Oliver

Owners:

Total downloads 1,283

For this version 654

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - May 9, 2013 (5.5 KB)
  2. 0.0.1 - April 20, 2013 (5.5 KB)

Runtime Dependencies: