RubyGems Navigation menu

i18n-docs 0.0.7

GEM providing helper scripts to manage i18n translations in Google Docs. Features: check YAML files for missing translations; export YAML files to CSV; download translations from multiple Google spreadsheets and store to YAML files

Versions:

  1. 0.0.7 - May 10, 2013 (13 KB)
  2. 0.0.4 - April 20, 2012 (12.5 KB)
  3. 0.0.3 - April 20, 2012 (12.5 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Georg Kunz, Ivan Jovanovic, Jeremy Seitz, Eduard Schäli, Robin Wu, Esteban Pastorino

Owners:

0f2b2e84b639b6e829e55d106b507e1b

Total downloads 4,323

For this version 1,690

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'i18n-docs', '~> 0.0.7' = Copy to clipboard Copied!

install:
gem install i18n-docs = Copy to clipboard Copied!

Links: