RubyGems Navigation menu

i18n-generators 1.1.3

A Rails generator plugin & gem that generates Rails I18n locale files for almost every known locale.

Gemfile
          gem 'i18n-generators', '~> 1.1.3'
  
  
  
  
  
  
  

install
          gem install i18n-generators
  
  
  
  
  
  
  

Authors:

  • Akira Matsuda, Łukasz Niemier

Owners:

Total downloads 4,255

For this version 2,085

Required Ruby Version: None

Links:

Versions:

  1. 1.1.3 - January 6, 2012 (110 KB)
  2. 1.1.2 - January 5, 2012 (110 KB)
  3. 1.1.1 - January 2, 2012 (110 KB)

Runtime Dependencies: