RubyGems Navigation menu

i18n-inflector 2.6.7

Enhances simple I18n backend in a way that it inflects translation data using pattern interpolation.

Versions:

  1. 2.6.7 - June 18, 2013 (82.5 KB)
  2. 2.6.6 - March 14, 2012 (81 KB)
  3. 2.6.5 - March 10, 2012 (80 KB)
  4. 2.6.4 - March 10, 2012 (80 KB)
  5. 2.6.3 - August 9, 2011 (79.5 KB)
Show all versions (27 total)

Runtime Dependencies:

Authors:

  • Paweł Wilk

Owners:

0b1838ca3a1231f1ae90a1e424fb9ae7

Total downloads 108,542

For this version 25,827

Show all versions (27 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'i18n-inflector', '~> 2.6.7' = Copy to clipboard Copied!

install:
gem install i18n-inflector = Copy to clipboard Copied!

Links: