RubyGems Navigation menu

i18n_country_select 1.0.12

A simple country code select helper that works with I18n translations. Works exactly the same as country_select but uses country codes instead.

Gemfile
          gem 'i18n_country_select', '~> 1.0.12'
  
  
  
  
  
  
  

install
          gem install i18n_country_select -v 1.0.12
  
  
  
  
  
  
  

Authors:

  • Russ Smith (russ@bashme.org), Brian McQuay (brian@onomojo.com), Frank Wambutt (frank@mo-stud.io)

Owners:

Total downloads 31,084

For this version 2,421

Show all versions (21 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.1.4 - July 26, 2014 (8 KB)
  2. 1.1.3 - May 28, 2014 (8 KB)
  3. 1.1.2 - May 5, 2014 (7.5 KB)
  4. 1.1.1 - May 2, 2014 (7.5 KB)
  5. 1.1.0 - November 16, 2013 (7.5 KB)
Show all versions (21 total)