RubyGems Navigation menu

icss 0.1.2

Infochimps Stupid Schema library: an avro-compatible data description standard. ICSS completely describes a collection of data (and associated assets) in a way that is expressive, scalable and sufficient to drive remarkably complex downstream processes.

Versions:

  1. 0.3.2 - November 9, 2011 (88 KB)
  2. 0.1.3 - July 15, 2011 (37.5 KB)
  3. 0.1.2 - July 8, 2011 (34 KB)
  4. 0.1.1 - June 10, 2011 (33.5 KB)
  5. 0.1.0 - June 7, 2011 (32.5 KB)
Show all versions (9 total)

Runtime Dependencies:

Authors:

  • Philip (flip) Kromer for Infochimps

Owners:

99df54e24a1bed7d0edb6c51e7010d173411199f3d5f9f3671b141688ae4bf209a1e2baeceb4b8a1b50dc5f9bcfb63099ce65ed029e9d5174a7722952784c727

Total downloads 9,702

For this version 1,266

Show all versions (9 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'icss', '~> 0.1.2' = Copy to clipboard Copied!

install:
gem install icss -v 0.1.2 = Copy to clipboard Copied!

Links: