RubyGems Navigation menu

idempotent 0.0.1

Idempotency middleware for Rack::Client and Faraday

Gemfile
          gem 'idempotent', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install idempotent
  
  
  
  
  
  
  

Authors:

  • Josh Lane

Owners:

Licenses:

  • MIT

Total downloads 636

For this version 636

Required Ruby Version: None

Links:

Versions:

  1. 0.0.1 - July 1, 2013 (8 KB)

Development Dependencies: