RubyGems Navigation menu

if 1.0.0

A heavily Smalltalk-inspired implementation of the if conditional without using keywords.

Gemfile
          gem 'if', '~> 1.0.0'
  
  
  
  
  
  
  

install
          gem install if
  
  
  
  
  
  
  

Authors:

  • Paul Mucur

Owners:

Total downloads 1,022

For this version 1,022

Required Ruby Version: None

Links:

Versions:

  1. 1.0.0 - July 9, 2012 (3.5 KB)

Development Dependencies: