RubyGems Navigation menu

ifuture 0.3.3

Futures over interprocess communication.

Gemfile
          gem 'ifuture', '~> 0.3.3'
  
  
  
  
  
  
  

install
          gem install ifuture
  
  
  
  
  
  
  

Authors:

  • Shannon Skipper

Owners:

Licenses:

  • MIT

Total downloads 9,251

For this version 483

Show all versions (15 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.3.3 - November 9, 2013 (7 KB)
  2. 0.3.2 - August 16, 2013 (7 KB)
  3. 0.3.1 - August 16, 2013 (7 KB)
  4. 0.3.0 - August 16, 2013 (7 KB)
  5. 0.2.2 - August 10, 2013 (7 KB)
Show all versions (15 total)

Runtime Dependencies: