RubyGems Navigation menu

impostor 1.3.2

imPOSTor posts messages to forums

FEATURES/PROBLEMS:

Makes automated posts to the following forum applications:

  • Web Wiz Forums (WWF) 7.9

  • Web Wiz Forums (WWF) 8.0

  • PHP Bullitin Board (phpBB) 2.2

  • PHP Bullitin Board (phpBB) 3.0

Gemfile
          gem 'impostor', '~> 1.3.2'
  
  
  
  
  
  
  

install
          gem install impostor
  
  
  
  
  
  
  

Total downloads 13,341

For this version 802

Show all versions (13 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.3.2 - January 5, 2013 (393 KB)
  2. 1.3.1 - January 4, 2013 (392 KB)
  3. 1.3.0 - January 4, 2013 (392 KB)
  4. 1.2.0 - March 2, 2012 (391 KB)
  5. 1.1.2 - January 31, 2012 (391 KB)
Show all versions (13 total)

Development Dependencies: