RubyGems Navigation menu

ims-lti 1.1.6

Ruby library for creating IMS LTI tool providers and consumers

Versions:

  1. 2.0.0.beta.18 - December 12, 2014 (12 KB)
  2. 2.0.0.beta.17 - November 20, 2014 (12 KB)
  3. 2.0.0.beta.16 - November 20, 2014 (12 KB)
  4. 2.0.0.beta.15 - November 20, 2014 (12 KB)
  5. 2.0.0.beta.14 - November 13, 2014 (12 KB)
Show all versions (27 total)

Development Dependencies:

Authors:

  • Instructure

Owners:

7eea49bd5f2c963f1077da72410dbb5d

Total downloads 57,671

For this version 1,628

Show all versions (27 total)

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
gem 'ims-lti', '~> 1.1.6' = Copy to clipboard Copied!

install:
gem install ims-lti = Copy to clipboard Copied!

Links: