RubyGems Navigation menu

inifile 0.2.1

This is a native Ruby package for reading and writing INI files.

Gemfile
          gem 'inifile', '~> 0.2.1'
  
  
  
  
  
  
  

install
          gem install inifile -v 0.2.1
  
  
  
  
  
  
  

Total downloads 416,230

For this version 1,687

Show all versions (12 total)

Required Ruby Version: None

Links:

Versions:

  1. 3.0.0 - August 1, 2014 (18 KB)
  2. 2.0.2 - September 15, 2012 (15 KB)
  3. 2.0.1 - September 6, 2012 (15 KB)
  4. 2.0.0 - August 29, 2012 (15.5 KB)
  5. 1.1.0 - February 28, 2012 (13.5 KB)
Show all versions (12 total)

Development Dependencies: