RubyGems Navigation menu

insecure_random 1.0.0

InsecureRandom overwrites SecureRandom to enable predictability via seeding.

Gemfile
          gem 'insecure_random', '~> 1.0.0'
  
  
  
  
  
  
  

install
          gem install insecure_random
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 755

For this version 755

Required Ruby Version: None

Links:

Versions:

  1. 1.0.0 - May 4, 2013 (7.5 KB)

Development Dependencies: