RubyGems Navigation menu

insist 1.0.0

A simple block-driven assertion library for both testing and for production code

Gemfile
          gem 'insist', '~> 1.0.0'
  
  
  
  
  
  
  

install
          gem install insist
  
  
  
  
  
  
  

Licenses:

  • Apache 2

Total downloads 30,680

For this version 11,295

Show all versions (9 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.0 - September 6, 2013 (9.5 KB)
  2. 0.0.8 - November 2, 2012 (9.5 KB)
  3. 0.0.7 - October 16, 2012 (9 KB)
  4. 0.0.6 - August 30, 2012 (9 KB)
  5. 0.0.5 - March 19, 2012 (9 KB)
Show all versions (9 total)