RubyGems Navigation menu

instagram 0.9.0

A Ruby wrapper for the Instagram REST and Search APIs

Gemfile
          gem 'instagram', '~> 0.9.0'
  
  
  
  
  
  
  

install
          gem install instagram -v 0.9.0
  
  
  
  
  
  
  

Total downloads 209,635

For this version 665

Show all versions (24 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.1.3 - August 26, 2014 (104 KB)
  2. 1.1.2 - July 29, 2014 (104 KB)
  3. 1.1.1 - June 9, 2014 (104 KB)
  4. 1.1.0 - June 3, 2014 (104 KB)
  5. 1.0.0 - April 23, 2014 (103 KB)
Show all versions (24 total)