RubyGems.org

interactor

3.1.0

Interactor provides a common interface for performing complex user interactions.

installgem install interactor
Authors

Collective Idea

28,750 total downloads 578 for this version
Owners

0887991a8846577a6aa85433d6ab3ea2

Licenses

MIT

Gemfile
gem 'interactor', '~> 3.1.0'
Versions
  1. 3.1.0 October 13, 2014 (20.5 KB)
  2. 3.0.1 September 9, 2014 (18.5 KB)
  3. 3.0.0 September 7, 2014 (15.5 KB)
  4. 2.1.1 September 30, 2014 (12.5 KB)
  5. 2.1.0 September 5, 2013 (12.5 KB)
Show all versions (8 total)
Ruby Dependency
  1. >= 0
Development Dependencies
  1. bundler ~> 1.7
  2. rake ~> 10.3