RubyGems Navigation menu

interpolate 0.3.0

Interpolate is a library for generic linear interpolation objects. Useful for such things as calculating linear motion between locations (or arrays of locations), multi-channel color gradients, piecewise functions, or even just placing values within intervals.

Versions:

  1. 0.3.0 - September 5, 2012 (11.5 KB)
  2. 0.2.4 - April 10, 2011 (10 KB)
  3. 0.2.3 - October 27, 2009 (12.5 KB)
  4. 0.2.2 - February 5, 2008 (12.5 KB)
  5. 0.2.1 - January 27, 2008 (11.5 KB)
Show all versions (6 total)

Authors:

  • Adam Collins

Owners:

1e6ac2e6da7264f61528db12fa2c36a7

Total downloads 10,922

For this version 2,300

Show all versions (6 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'interpolate', '~> 0.3.0' = Copy to clipboard Copied!

install:
gem install interpolate = Copy to clipboard Copied!

Links: