RubyGems Navigation menu

intouch-gdata4ruby 0.1.7.5

A full featured wrapper for interacting with the base Google Data API, including authentication and basic object handling

Gemfile
          gem 'intouch-gdata4ruby', '~> 0.1.7.5'
  
  
  
  
  
  
  

install
          gem install intouch-gdata4ruby
  
  
  
  
  
  
  

Authors:

  • Mike Reich

Owners:

Total downloads 9,151

For this version 1,230

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.7.5 - May 29, 2011 (11.5 KB)
  2. 0.1.7.1 - May 29, 2011 (11.5 KB)
  3. 0.1.7 - May 29, 2011 (11.5 KB)
  4. 0.1.6 - April 30, 2011 (11.5 KB)
  5. 0.1.5.3 - April 29, 2011 (11.5 KB)
Show all versions (8 total)

Runtime Dependencies: