RubyGems Navigation menu

io-poll 0.0.4

Ruby 1.8's IO.select() smashes the stack when given >1024 fds, and Ruby doesn't implement IO.poll().

Versions:

  1. 0.0.4 - February 14, 2013 (6 KB)

Runtime Dependencies:

Authors:

  • Evan Miller

Owners:

780d44e2e6afcc58cc8ef973616f1f86

Total downloads 1,185

For this version 1,185

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'io-poll', '~> 0.0.4' = Copy to clipboard Copied!

install:
gem install io-poll = Copy to clipboard Copied!

Links: