RubyGems Navigation menu

ipaddr_range_set 1.0.0

convenience class to create a set of possibly discontiguous IP address range segments, and check if an IP address is in the set.

Versions:

  1. 1.0.0 - January 2, 2014 (9 KB)
  2. 0.10.0 - November 12, 2012 (8 KB)
  3. 0.9.1 - November 8, 2012 (7.5 KB)
  4. 0.9.0 - November 8, 2012 (7.5 KB)

Authors:

  • Jonathan Rochkind

Owners:

6a13e655e637138f8d571cec3f9cea76

Total downloads 14,797

For this version 936

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'ipaddr_range_set', '~> 1.0.0' = Copy to clipboard Copied!

install:
gem install ipaddr_range_set = Copy to clipboard Copied!

Links: