RubyGems Navigation menu

isbn10 1.2.0

a (very) small library for working with ISBN10 codes

Gemfile
          gem 'isbn10', '~> 1.2.0'
  
  
  
  
  
  
  

install
          gem install isbn10
  
  
  
  
  
  
  

Authors:

  • James Healy

Owners:

Total downloads 53,174

For this version 1,783

Required Ruby Version: None

Links:

Versions:

  1. 1.2.0 - October 5, 2010 (6 KB)
  2. 1.1.0 - July 18, 2010 (5.5 KB)
  3. 1.0.0 - January 17, 2010 (5.5 KB)

Runtime Dependencies: