RubyGems Navigation menu

isolate 1.9.0

Isolate is a very simple RubyGems sandbox. It provides a way to express and install your code's Gem dependencies.

Gemfile
          gem 'isolate', '~> 1.9.0'
  
  
  
  
  
  
  

install
          gem install isolate -v 1.9.0
  
  
  
  
  
  
  

Total downloads 80,903

For this version 1,491

Show all versions (47 total)

Required Ruby Version: None

Links:

Versions:

  1. 3.2.4 - January 22, 2014 (28 KB)
  2. 3.2.2 - February 3, 2012 (26.5 KB)
  3. 3.2.1 - November 10, 2011 (26.5 KB)
  4. 3.2.0 - August 31, 2011 (26.5 KB)
  5. 3.1.2 - August 9, 2011 (25 KB)
Show all versions (47 total)