RubyGems Navigation menu

ispell 0.1.0

This is a ruby interface to the once popular Ispell package. Please keep in mind, that every instance forks an ispell process. It was since then mostly superseeded by Aspell, but still remains quite useful. Especially it has a good support for Russian using ru-ispell dictionaries. Ispell is a fast screen-oriented spelling checker that shows you your errors in the context of the original file, and suggests possible corrections when it can figure them out. Compared to UNIX spell, it is faster and much easier to use. Ispell can also handle languages other than English.

Versions:

  1. 0.1.1 - November 12, 2008 (6.5 KB)
  2. 0.1.0 - November 12, 2008 (6.5 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Roman Shterenzon

Owners:

E18b659ca76a4e6ed9ef9e7054473d65

Total downloads 3,217

For this version 1,478

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'ispell', '~> 0.1.0' = Copy to clipboard Copied!

install:
gem install ispell -v 0.1.0 = Copy to clipboard Copied!

Links: