RubyGems Navigation menu

itunes_store_transporter 0.0.2

iTunes::Store::Transporter is a wrapper around Apple's iTMSTransporter program. It allows you to upload packages to the Apple Store, validate them, retrieve status information, lookup metadata, and more!

Gemfile
          gem 'itunes_store_transporter', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install itunes_store_transporter -v 0.0.2
  
  
  
  
  
  
  

Authors:

  • Skye Shaw

Owners:

Total downloads 3,366

For this version 1,010

Required Ruby Version: None

Links:

Versions:

  1. 0.1.1 - August 14, 2013 (22 KB)
  2. 0.1.0 - April 25, 2013 (22 KB)
  3. 0.0.2 - September 23, 2012 (20 KB)
  4. 0.0.1 - June 10, 2012 (18 KB)

Development Dependencies: