RubyGems Navigation menu

ixtlan-guard 0.7.2

simple authorization framework for rails controllers

Gemfile
          gem 'ixtlan-guard', '~> 0.7.2'
  
  
  
  
  
  
  

install
          gem install ixtlan-guard -v 0.7.2
  
  
  
  
  
  
  

Total downloads 13,999

For this version 1,041

Show all versions (13 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.9.0 - December 29, 2012 (17.5 KB)
  2. 0.8.3 - July 4, 2012 (17 KB)
  3. 0.8.2 - May 16, 2012 (16 KB)
  4. 0.8.1 - May 12, 2012 (16 KB)
  5. 0.8.0 - March 20, 2012 (16 KB)
Show all versions (13 total)

Runtime Dependencies: