RubyGems Navigation menu

jar-dependencies 0.1.4

manage jar dependencies for gems and keep track which jar was already loaded using maven artifact coordinates. it warns on version conflicts and loads only ONE jar assuming the first one is compatible to the second one otherwise your project needs to lock down the right version.

Gemfile
          gem 'jar-dependencies', '~> 0.1.4'
  
  
  
  
  
  
  

install
          gem install jar-dependencies
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 7,284

For this version 1,080

Show all versions (15 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.1.4 - October 27, 2014 (12.5 KB)
  2. 0.1.3 - October 2, 2014 (12.5 KB)
  3. 0.1.3.dev - September 22, 2014 (12.5 KB)
  4. 0.1.2 - September 17, 2014 (12.5 KB)
  5. 0.1.1 - September 16, 2014 (12.5 KB)
Show all versions (15 total)

Development Dependencies:

Requirements:

gem ruby-maven, ~> 3.1.1.0, :scope => :runtime