RubyGems Navigation menu

jashmenn-activerecord-jdbc-adapter 1.2.0

activerecord-jdbc-adapter is a database adapter for Rails\' ActiveRecord component that can be used with JRuby[http://www.jruby.org/]. It allows use of virtually any JDBC-compliant database with your JRuby on Rails application.

Gemfile
          gem 'jashmenn-activerecord-jdbc-adapter', '~> 1.2.0'
  
  
  
  
  
  
  

install
          gem install jashmenn-activerecord-jdbc-adapter
  
  
  
  
  
  
  

Authors:

  • Nick Sieger, Ola Bini and JRuby contributors

Owners:

Total downloads 2,475

For this version 1,324

Required Ruby Version: None

Links:

Versions:

  1. 1.2.0 - September 10, 2011 (161 KB)
  2. 1.2.0.0 - September 10, 2011 (161 KB)