RubyGems Navigation menu

jashmenn-activerecord-jdbcmysql-adapter 1.2.0.0

Install this gem to use MySQL with JRuby on Rails.

Gemfile
          gem 'jashmenn-activerecord-jdbcmysql-adapter', '~> 1.2.0.0'
  
  
  
  
  
  
  

install
          gem install jashmenn-activerecord-jdbcmysql-adapter
  
  
  
  
  
  
  

Authors:

  • Nick Sieger, Ola Bini and JRuby contributors

Owners:

Total downloads 1,231

For this version 1,226

Show all versions (2 total)

Required Ruby Version: None

Links: