RubyGems Navigation menu

jasmine-fixtures 0.1.4

Dump out DOM that you want to test. Use jasmine-fixtures to load that DOM into your Jasmine specs. See github.com/mavenlink/jasmine-fixtures for more.

Gemfile
          gem 'jasmine-fixtures', '~> 0.1.4'
  
  
  
  
  
  
  

install
          gem install jasmine-fixtures -v 0.1.4
  
  
  
  
  
  
  

Authors:

  • Roger Neel, Jonathan Barnes, JB Steadman

Owners:

Total downloads 12,126

For this version 1,367

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.7 - March 1, 2011 (11 KB)
  2. 0.1.6 - January 27, 2011 (11 KB)
  3. 0.1.5 - November 8, 2010 (9.5 KB)
  4. 0.1.4 - November 7, 2010 (10.5 KB)
  5. 0.1.3 - November 7, 2010 (10.5 KB)
Show all versions (8 total)

Runtime Dependencies:

Development Dependencies: