RubyGems Navigation menu

java_override 0.1.4-java

Support for Java class and interface inheritance in JRuby. Enable overriding native Java methods with JRuby ones following Ruby naming conventions.

Versions:

  1. 0.1.4 - August 19, 2012 java (7.5 KB)
  2. 0.1.3 - August 17, 2012 java (7.5 KB)

Authors:

  • Szymon Wrozynski

Owners:

1d74ca91d830ada7f1b693b820d223ed

Total downloads 1,857

For this version 1,037

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'java_override', '~> 0.1.4' = Copy to clipboard Copied!

install:
gem install java_override = Copy to clipboard Copied!

Links: