RubyGems Navigation menu

javabean_xml 0.1.2

Small library for encoding and decoding xml the way java.beans.{Encoder,Decoder} does it

Gemfile
          gem 'javabean_xml', '~> 0.1.2'
  
  
  
  
  
  
  

install
          gem install javabean_xml
  
  
  
  
  
  
  

Total downloads 3,284

For this version 1,182

Required Ruby Version: None

Links:

Versions:

  1. 0.1.2 - December 22, 2011 (5.5 KB)
  2. 0.1.1 - December 22, 2011 (5.5 KB)
  3. 0.1.0 - December 21, 2011 (5.5 KB)

Development Dependencies: