RubyGems Navigation menu

jdbc-derby 10.6.2.1

Install this gem and require 'derby' within JRuby to load the driver.

Gemfile
          gem 'jdbc-derby', '~> 10.6.2.1'
  
  
  
  
  
  
  

install
          gem install jdbc-derby -v 10.6.2.1
  
  
  
  
  
  
  

Total downloads 45,764

For this version 1,704

Show all versions (11 total)

Required Ruby Version: None

Links:

Versions:

  1. 10.10.2.0 - May 30, 2014 (2.5 MB)
  2. 10.10.1.1 - August 30, 2013 (2.49 MB)
  3. 10.9.1.0 - March 13, 2013 (2.38 MB)
  4. 10.8.3.0 - January 23, 2013 (2.36 MB)
  5. 10.8.2.2 - October 12, 2010 (2.35 MB)
Show all versions (11 total)

Development Dependencies: